The CA certificate our OpenVPN setup uses is set to expire on Dec 22, so we've had to generate new ones.
That means by Dec 22, all members need to be using the latest one.

The configuration files at GitHub have already been updated with the new CA.

If you want to modify your existing configs manually, you can get the latest CA from https://cryptostorm.is/ca.txt

If you are using v2.22 or v3.0 of the widget, you'll need to upgrade to the new v3.1 widget at https://cryptostorm.is/cryptostorm_setup.exe (hashes available here)
Due to a bug in the self-updating code in v3.0, the widget will NOT automatically upgrade to v3.1. You'll have to manually download/install it from the above link.
If you're still using v2.22, the updating code there will still work since that version just did a simple `start https://cryptostorm.nu/setup.exe`, and setup.exe there has been updated to v3.1.
v3.1 of the widget is using the latest OpenVPN 2.4.x, which means XP is no longer supported.
If you require XP for some reason, you can use an older version of OpenVPN GUI to connect, although even that will most likely stop being supported in the near future.

Note: You can still connect using the old CA certificate, but after Dec 22 OpenVPN will show a fatal error that the CA certificate you're using has expired.


EDIT: v3.11 and earlier still had a bug in the self-updating code. It's now fixed in v3.12, which needs to be manually downloaded/installed from https://cryptostorm.is/cryptostorm_setup.exe






sitemap | irc chat | credibility | co-marketing | misc